Apple offers a workaround and patch for older devices

Some iOS users on older devices are running into a snag during the 9.3 update. Upon installation, the update requires an Apple ID and password originally used to set up the device and this ID might not match your current one.

When this happens, you end up stuck in the middle of  installation process, with no way to move forward. Apple is issuing an update to this update in the next few days which will fix the issue. Keep update here!!!

 

<a href=”https://support.apple.com/en-us/HT206203/”>https://support.apple.com/en-us/HT206203/</a>

Leave a Reply

Your email address will not be published. Required fields are marked *